Port-mvme68k archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Installing NetBSD 5.0 on MVME-147

--- On Tue, 7/14/09, Steve Woodford <scw%NetBSD.org@localhost> wrote:
> 147Bug> mm fffe0764 ;l
> fffe0764: xxxxxxxx? 0
> fffe0768: xxxxxxxx? 0
> fffe076c: xxxxxxxx? .
> Writing 0 to those locations, as shown, should solve the
> problem.

I went back and verified, and indeed, these memory locations are zero. Booting 
from the NetBSD 4.0.1 tape still results in a bus error.

So, I tried writing a NetBSD 4.0 tape. This time it loads, prints "Start @ 
0x8000 [1=0x250a50-0x250a84]..." to the terminal, then drops right back down to 
the 147-Bug> prompt.

Just for grins I backed the two serial cards out of their slots and tried it 
again, same thing.

I really don't know what's going on here. I would think that _one_ of these 
boot images would work. The system still passes all of it's diagnostic tests. 
I've even gone so far as to disconnect the NVRAM battery to clear it , and went 
through the NVRAM setup procedure again.

The only other thing I can think of is perhaps a bad spot on the tape, but even 
then, shouldn't I get an I/O error, or something, and not these odd crashes? I 
only have the one tape, so I've been re-writing it and reusing it each time I 
want to try another NetBSD boot image.


Home | Main Index | Thread Index | Old Index