Subject: Signal 10 w/ XFree86 4.1.0 + Toshiba Tecra 510CDT + C&T6550
To:, , <>
From: Brian A. Seklecki <>
List: port-i386
Date: 11/28/2001 09:10:45
I was wondering whatever came of this?  This post outlines a Toshiba
530CDT and a C&T655555 on -current.

I've got the exact same problem on 1.5.2-RELEASE with a Toshiba 510CDT and
a C&T65550 installed right from xfree410-152.tgz from
Oddly enough, I noticed before posting, SuperProbe is failing as well,


I'm thinking maybe something in the kernel now.  I'm pretty sure this
worked in OpenBSD 2.9 w/X4.



I have recompiled XFree86 4.1.0 on NetBSD-current (1.5W) running on
Toshiba Tecra 530CDT, and X-server fails with 'Caught signal 10'.
Everything was okay with 4.0.x versions.  I have tried gcc-2.95.3
and egcs-1.1.2, also with -march=pentium.  I have tried different
config files and options for Chips&Technology 65555.  The same
binaries work fine on Toshiba Tecra 8000 with NeoMagic chipset.
Log attached.
Please help.
Thanks :)

        kind regards

                - Adam



"GNU/Linux: About as stable as the elements at the bottom of the periodic