Subject: Re: NetBSD-1.5.2
To:, NetBSD <>
From: Andy R <>
List: port-i386
Date: 11/27/2001 05:02:29
--- James Tuman Nelson <>
> I have recently installed 1.5.2 on my 386 box, using
> an 18Gbyte Seagate
> Barracuda on a 2940 UW controller. Originally, I had
> 1.5 on a Medalist
> with the same controller.
> I notice that things are not as reliable as before. 
> I have had a few
> interesting panic crashes.  One was caused by a
> power outage, that
> trashed my /.  The result was that I had to reload
> the entire operating
> system.  Fortunately, I was only experimenting with
> 1.5.2. Since then I
> have installed 1.5.2 on the same disk, and so far no
> crashes.  Still,
> certain things do not appear to be consistent.  For
> a while, I could not
> ping one of my other computers on my network, and
> then I could after a
> few reboots of the 386 box.  Another time, I ran
> pppd to open a
> connection to the isp, and I could not read the
> network table with
> netstat -r.  An ftp was holding up the process, and
> everything recovered
> after ^C out of ftp, without rebooting, so it was
> not a crash.
> Anyway, just some observations, in case anyone has
> had similar
> experiences.  I am concerned that my 18Gbyte drive
> may be defective.
> Jim Nelson

I have the 2940UW but I don't have that drive. Anyway,
it was giving me some strange errors in the syslog
about devices not being ready during the time they
were being used and that kind of thing. So I upgraded
tbe bios on the card to 2.2 I believe, and the problem
was solved.

Sounds like you have bigger issues than that, but I
think you want to run the latest bios on that card


Do You Yahoo!?
Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.