Subject: Re: I've been verizoned!
To: Frederick Bruckman <>
From: Salvatore Mancini <>
List: port-i386
Date: 09/16/2000 10:29:23
I have successfully installed text.tgz and now I get past the make part
of installing ppp-2.3.10. When I run make install I get

install    -c -s -o root  -g wheel -m 555 chat /usr/sbin/chat
strip: /usr/sbin/chat:File format not recognized
Install: stripping /usr/sbin/chat: No such file or directory
***Error code 1

***Error code 1


I tried adding a directory called chat to /usr/sbin but that just changed
the messages to center around "/usr/sbin/chat/chat". I am puzzled and
don't really know what I am doing here.

Sal  :^)

Frederick Bruckman wrote:

> On Fri, 15 Sep 2000, Salvatore Mancini wrote:
> > I am a little further along. I have a fresh install of 1.4.2. I got
> > rp-pppoe-2.2 and ppp-2.3.10. I cannot seem to compile ppp. I type
> >
> > ./configure        then
> >
> > make  and get
> >
> > all===>chat
> > make: don't know how to make /usr/share/tmac/tmac.andoc. Stop
> > ***Error code 2
> Do you have the NetBSD text set installed?