Subject: Re: Can't use modems after upgrade
To: John Hawkinson <jhawk@MIT.EDU>
From: Tomas T. Peiser, CET <>
List: port-i386
Date: 09/02/2000 21:14:20
On Sat, 2 Sep 2000, John Hawkinson wrote:

> | I upgraded two machines on Friday from 1.3.3 to 1.4.2 and since then I 
> | have been unable to use the modems that are connected on tty01 (one
> | machine is internal, the other external). The ttys and remote file are the
> Please include the output of "dmesg"...
pci0 at mainbus0 bus 0: configuration mode 1
pci0: i/o enabled, memory enabled
pchb0 at pci0 dev 0 function 0
pchb0: VIA Technologies VT82C598 (Apollo MVP3) Host-PCI (rev. 0x04)
ppb0 at pci0 dev 1 function 0: VIA Technologies VT82C598 (Apollo
rev. 0x00)
pci1 at ppb0 bus 1
<snip drives> 
com0 at isa0 port 0x3f8-0x3ff irq 4: ns16550a, working fifo
com1 at isa0 port 0x2f8-0x2ff irq 3: ns16550a, working fifo

> Also, what exactly does "unable to use" mean, and what commands are you
> running? Have you tried using /dev/dty01, the dial-out device?
Dead in the water? ;-) I tried "tip modem" and got a "link failure" and
when I tried cu -l /dev/tty01, I got "cu: write: Input/output error". The
setting from the remote file are:

Tomas T. Peiser, CET  / No, I am not cynical,
                     /  I am a sysadmin.   / - conversation with D. Maxwell