Subject: Re: problem with snap-19981031 & snap-19981105
To: None <>
From: None <>
List: port-i386
Date: 11/09/1998 12:14:04
> I've gotten a new machine to play with, so I thought I'd
> install the new snapshot on it.  I used sysinst on
> snap-19981031, and everything worked fine (more or less) til I
> tried to bring it up with the new kernel, then it panic'd.
> transcription:
> isapnp0: read port 0x203
> extent_alloc_region: extent `ioport', size 0x0
> panic: extent_alloc_region: bad size
> Stopped in  at  _Debugger+0x4:  leave
> db>
> c only tells me the operating system has halted.
> I saw that snap-19981105 was available, so I grabbed the kernel
> on that to see if it'd be any different, it wasn't.

Please do a "trace" command at the db> prompt and transcribe what
it prints.  This can better identify where this happens.  (I'm
not saying I know how to fix the problem, but I know this can
help narrow it down.)  Please try this with the 19981105 GENERIC

> It looks like the problem is with the sound card, likely the
> (IDE) interface that isn't on it.

Could be, although I don't see how the device could probe as an
IDE interface as the isapnpdevs file doesn't contain something
which would match

> isapnp0: <AZT1008 PnP SOUND DEVICE, AZT0500, , IDE CDROM DISAB> ignored; resource conflict


- H=E5vard