Subject: Re: hpcboot.exe hangs on Jornada 720
To: None <>
From: Brad Spencer <>
List: port-hpcarm
Date: 01/18/2004 20:13:01

   Because I tried your hpcboot.exe and hpcboot.cnf and with my kernel it still
   didn't work. But then after booting with JINSTALL.GZ (present on that ftp
   server) I saw netbsd booting up and then sysinst (what a moment :). And then
   I tried again: I invoked hpcboot.exe with the same configuration, only
   changing JINSTALL.GZ to the kernel I compiled, and yeah, it worked!

   Now I've overwritten your hpcboot.exe with the previous one, killed the
   configuration (hpcboot.cnf) and tried the kernel I compiled and that
   also works, surprisedely...

   So I think that getting (howsoever) JINSTALL.GZ executed the old windows ce
   configuration data has been killed and now it works without any problem,

   Hmm, however, thanks again!!!

I think that I have seen this odd "won't boot sometimes", as well.  What I
did was switched over to using a serial console for a boot and then
switching back to the LCD.  I always figured that something didn't get set
correctly from the CE side.

Brad Spencer - -- KC8VKS  - & - [IPv6 only]
[finger for PGP public key]