Subject: More on the Jornada X touch screen problem
To: None <>
From: James Vodanovich <>
List: port-hpcarm
Date: 08/27/2002 11:44:18
At 10:32 p.m. 26/08/2002 +0200, you wrote:
>FWIW, I just upgraded my kernel to -current and tried the new X11 tar
>ball. The keyboard now works, but the touch panel does not work anymore.

I have that problem,  with the MERIDOC kernel using auto build binaries 
from 19-Aug, so it may not be the kernel but something else.

What date of current works with the touch panel ?

cu -1200 -l/dev/wsmouse0
shows output for screen touchs while X is running.
Doesn't X open the mouse exclusively?
cu -1200 -/dev/wsmouse1 reports not configured.

pstat -t doesn't show wsmouse open when X is running  (I assume if I can cu 
to it, it is a tty)

  I have tried it with and without wscons=YES in rc.conf

my wscons.conf is the default provided in the distribution.


---------------------------  Yang Mudah dan Menghibur ---------------------------------
 Hosting menjadi mudah dan murah hanya di PlasaCom. Klik
 F1 Mania!! Ikuti F1 Game di Obelix Game Corner di