Subject: AW: Problems with Qunatum LPS240S and Apollo 425t
To: None <=?iso-8859-1?Q?=27Torsten_Schl=FCter=27?=>
From: =?iso-8859-1?Q?Torsten_Schl=FCter?= <>
List: port-hp300
Date: 03/11/1998 07:34:44
i tried to change the disklabel (like you and the Quantum HomePage =
suggest) but after a
'disklabel -e -r sd1'=20
and editing the label i get the following error Message:
	8 partitions:
	#        size   offset    fstype   [fsize bsize   cpg]
	  a:   479066      266      4.2BSD     1024  8192    16   # (Cyl.    =
3*- 1800*)
	  c:   479332        0        boot                        # (Cyl.    0 =
- 1802*)
	/tmp/EdDk.a07592a: 23 lines, 537 characters
	disklabel: ioctl DIOCWDINFO: Open partition would move or shrink
	re-edit the label? [y]:=20
How can I manage that to put the new label on the disk?
BTW The disk is not mounted! The same result is achieved if i use the -R =
option with the label wirtten in a file or the -r option to use the =
device directly.
Greetings Torsten
Von: 	Greg Oster
Gesendet: 	Montag, 9. M=E4rz 1998 16:56
An: 	Torsten Schl=FCter
Betreff: 	Re: Problems with Qunatum LPS240S and Apollo 425t=20

> Hi,
> I installed NetBSD 1.3 on my HP Apollo 425t on an old Maxtor =
hard-disk. The o
> nly problem i got was the size of the disk, its about 200MB. After =
> emacs there was no more space left on the file-system. Now i took my =
old Quan
> tum LPS-240 S (SCSI-2, 230MB) hard-disk to enlarge the space on my =
apollo. Pu
> tting the disklabel on the drive was no problem. After labeling it =
with the f
> ollowing (see Cut 1 at the bottom of this mail) parameters i tried to =
make a=20
> filesystem on the partition sd1a using=20
> newfs /dev/sd1a
> After mounting the filesystem i was not able to create a file:
> 	t-rex# touch test
> 	/mnt: create/symlink failed, no inodes free
> 	touch: test: No space left on device
> But there _is_ space on the device?=20
> 	t-rex# df -k
> 	Filesystem  1K-blocks     Used    Avail Capacity  Mounted on
> 	/dev/sd0a       24059    10360    12496    45%    /
> 	/dev/sd0g      147027   137746     1929    99%    /usr
> 	/dev/sd1a      229942        1   218443     0%    /mnt=20
> What's my mistake? I think there is one I-node for each 8192 bytes! =