Subject: Installing NetBSD on DEC 3000 M600S
To: None <>
From: Mark Ter Morshuizen <>
List: port-alpha
Date: 01/08/2006 14:13:41
Hi Netbsd folk,

There seems to be a bug in Netbsd 2.0+ on DEC 3000 hardware.
As soon as these releases require input they freeze up the serial console.

At first I thought it was probably just the installer. I tried 2.02; 2.1; 3.0 
and 1.6.2. Only 1.6.2 worked.

I have now installed 3.0 manually. It boots up fine and has the same hangup on 
the serial console. Remote access (with ssh) seems fine but I don't know how 
to go about setting a root password so that I can actually log in.

I copied /etc/*.db from my 1.6.2 installation to the 3.0 installation but that 
does not seem to be the way to do it.

Can anyone tell me how to get remote logins working, considering that whatever 
I do has to be do-able from the 1.6.2 installation?

If any developer wants to have a look at the problem give me a shout to 
arrange access to the machine and it's serial attached buddy.

Mark Ter Morshuizen