Subject: Re: DS10L -- missing IDE interrupts?
To: None <>
From: Miles Nordin <carton@Ivy.NET>
List: port-alpha
Date: 12/24/2005 20:21:32
Content-Type: text/plain; charset=US-ASCII

>>>>> "he" == Havard Eidnes <> writes:

    he> problems with the interrupts from the IDE controller.

my DS10 does that, too.  I was unable to burn CDs with it.  I don't
remember if I tried an IDE PCI card rather than the onboard
controller, but that would be the next thing I'd try.

I found also on macppc with this IDE PCI card I get ultra33, while
putting the same card into a peecee I get ultra100.  so, I dunno.
I've concluded IDE just sucks on non-i386.

I tried putting the IDE card in a Firewire case and using a Firewire
card, but found the DS10 doesn't seem to work with cards that have
PCI-PCI bridges on them.  The firmware doesn't seem to initialize

so I bought another Firewire card that doesn't have a PCI-PCI bridge,
and it probed okay, and I thought the drive was working, but the
machine paniced a day later.

so finally I put the Firewire card into a Solaris10/sparc64 machine
and NFS-mounted it from the DS10.  It's been working there for months,
zero problems.  but on the DS10, SCSI only. :(

Content-Type: application/pgp-signature
Content-Transfer-Encoding: 7bit

Version: GnuPG v1.4.2 (NetBSD)