Subject: Re: Trying to install 2.0.2 on a Jensen/AXP150
To: None <>
From: None <>
List: port-alpha
Date: 12/19/2005 23:35:14
> Have you tried the iso image from one of the mirrors?

I hadn't, didn't know we had bootable ISOs. They're not mentioned anywhere
in the INSTALL notes.

Tried the 2.0.2 alpha ISO. It got into the kernel, but only just barely:

DEC2000 model 300, 150MHz, s/n
8192 byte page size, 1 processor.
total memory = 32768 KB
(2048 KB reserved for PROM, 30720 KB used by NetBSD)
avail memory = 21688 KB
mainbus0 (root)
CPU 0: fatal kernel trap:

CPU 0    trap entry = 0x4 (unaligned access fault)
CPU 0    a0         = 0xfffffc00005b4cbf
CPU 0    a1         = 0x28
CPU 0    a2         = 0x2
CPU 0    pc         = 0xfffffc0000584e7c
CPU 0    ra         = 0xfffffc0000584e3c
CPU 0    pv         = 0xfffffc00005b0114
CPU 0    curlwp     = 0xfffffc0000b36b18
CPU 0        pid = 0, comm = swapper

panic: trap
Stopped in pid 0.1 (swapper) at 0xfffffc00005a6330:     ret     zero,(ra)

If somebody would like me to poke at the debugger, just tell me what
commands you want run and I'll post the output.

Also: I have two of these things. One of them seems to have a dead NVRAM
battery (it says there's an NVRAM error when it's doing its power-on
tests) but is otherwise intact. I'd be glad to donate that one to a
developer in hopes of getting Jensen support really working.

--James B.