Subject: Re: bootable cd no good for 3000/400
To: None <>
From: Ray Phillips <>
List: port-alpha
Date: 05/27/2003 18:21:05
Thanks Aaron.

>>  I used the same PlexWriter PX-W1210S drive on the AS 200, PWS 500 and
>>  3000/400.  I tried connecting its Block jumpers for the latter but
>>  that didn't help.
>>  Do you know what the problem could be?
>hmm... I burned the multi-arch ISO on an /i386 with an HP IDE burner,
>and it booted on my 3000/400 with rd42.  and if the disc is booting
>without trouble from other alphas, it's likely some drive issue.  do you
>have any other drives available to try booting from?

A drive issue, yes that's the logical conclusion and the one I came 
to on reflection after sending my query to the list.  However...

The problem boot cd I'd been using was a CD-R/W (which I omitted to 
mention was created from 1.6T cvs sources) so it won't work in the 
3000/400's internal rrd42.  However, I thought I'd try booting from a 
CD-R containing NetBSD 1.5.3 in the Plextor drive.  That worked, but 
when I tried it in the rrd42 it failed with the same


error.  I tried it again in the Plextor and it failed there too. 
Next I power-cycled everything, tried the Plextor drive again which 
worked, and the rrd42 which failed.  So, something strange is 
happening.  Luckily the 3000/400 will netboot happily.