Subject: NetBSD-1.5.1 BETA2
To: None <>
From: Duane Eddingfield <>
List: port-alpha
Date: 06/12/2001 19:01:26

    I just downloaded the cdhdtape and burnt it onto a CD and booted my 
Jensen.. Same result as before, it detects my hardware perfectly but hangs 
after reporting the floppy drive geometry. Sigh...

    From what others have said I believe that at this point is when it tries 
to detect the installed hard disk(s). I have a 1 GB drive (ancient Seagate I 
think) that works perfectly under RH 6.2/7.0.

    The controller is the AHA-1742A Rev G (tried Rev H as well) that get 
properly detected at eisa0, IRQ 12.  Is there anyway that someone could dig 
up the "patch" that was mentioned a while back or is there a boot argument
that I could give it that would help? It must be partly talking to the 
controller as the floppy disk get detected.

    I even considered shipping one of my Jensens to someone who has better 
kernal hacking abilities than I but the hassel and expense is probably not 
worth it.

So close and yet so far,