Subject: Re: snap 20000505 problem
To: R. C. Dowdeswell <>
From: Mocha <>
List: port-alpha
Date: 05/13/2000 00:31:00
At 09:58 PM 5/12/00 -0700, R. C. Dowdeswell wrote:

>On 958191895 seconds since the Beginning of the UNIX epoch
>Mocha wrote:
> >
> >i have no idea what is in my box! let me go look at the dmegs.. brb. ok..
> >dmegs says:
> >
> >vga0 at pci0 dev 11 function 0: Digital Equipment TGA2 (rev. 0x22)
> >
> >i was able to compile a -current kernel and reboot with it, and got the
> >same error. 1.4.2 worked fine though.. with the generic kernel.
>That is coincidentally one of my favourite cards, if it is being recognised
>correctly.  It shouldn't be attaching as a vga, though.  So, I have a couple
>of questions.  If you pull the card out, does it have a Bt485a RAMDAC or
>something else (probably a IBM561 or something.)
>Anyway, if you look on it, it may have a jumper labeled VGA.  If you change
>the state of that does it work?

ok here are the big chips on that extended card.

Silver IBM chip:

Black Cirrus Logic chip:

Greenish/Teal IBM chip with a diamond in the middle:
   Palette DAC

The card is pretty long in extended length with a metal 'u' shape handle at 
the end. There is a jumper labeled VGAEN (VGA Enable?). and it's jumped 
(connected) together. I'll remove the jumper and see what happens when i 
boot up again. What mode is recommended? enabled or not for netbsd?