Subject: Re: snap 20000505 problem
To: Mocha <>
From: R. C. Dowdeswell <>
List: port-alpha
Date: 05/12/2000 21:58:40
On 958191895 seconds since the Beginning of the UNIX epoch
Mocha wrote:
>i have no idea what is in my box! let me go look at the dmegs.. brb. ok.. 
>dmegs says:
>vga0 at pci0 dev 11 function 0: Digital Equipment TGA2 (rev. 0x22)
>i was able to compile a -current kernel and reboot with it, and got the 
>same error. 1.4.2 worked fine though.. with the generic kernel.

That is coincidentally one of my favourite cards, if it is being recognised
correctly.  It shouldn't be attaching as a vga, though.  So, I have a couple
of questions.  If you pull the card out, does it have a Bt485a RAMDAC or
something else (probably a IBM561 or something.)

Anyway, if you look on it, it may have a jumper labeled VGA.  If you change
the state of that does it work?

 == Roland Dowdeswell                      http://www.Imrryr.ORG/~elric/  ==
 == The Unofficial NetBSD Web Pages        http://www.Imrryr.ORG/NetBSD/  ==
 == The NetBSD Project                            http://www.NetBSD.ORG/  ==