Subject: Re: snap 20000505 problem
To: R. C. Dowdeswell <>
From: Mocha <>
List: port-alpha
Date: 05/12/2000 23:24:55
i have no idea what is in my box! let me go look at the dmegs.. brb. ok.. 
dmegs says:

vga0 at pci0 dev 11 function 0: Digital Equipment TGA2 (rev. 0x22)

i was able to compile a -current kernel and reboot with it, and got the 
same error. 1.4.2 worked fine though.. with the generic kernel.

At 08:19 PM 5/12/00 -0700, R. C. Dowdeswell wrote:

>On 958187791 seconds since the Beginning of the UNIX epoch
>Mocha wrote:
> >
> >untar-ed snap 20000505 to userland, and the kernel too. i tried to boot
> >from the snap 20000505 kernel and got an error:
> >
> >Panic: tga_console(11,0): unknown board config...
> >
> >system: dec alpha PWS 500au
> >
> >then i rebooted to netbsd.old (1.4.2) kernel and the system booted up but
> >ifconfig failed. now i can't get out to the net or ping any other 
> workstations.
>Do you have a TGA?  If so, which one do you have?
>  == Roland Dowdeswell                      http://www.Imrryr.ORG/~elric/  ==
>  == The Unofficial NetBSD Web Pages        http://www.Imrryr.ORG/NetBSD/  ==
>  == The NetBSD Project                            http://www.NetBSD.ORG/  ==