Subject: Re: pc164/ncr scsi problems
To: None <>
From: Darren Reed <>
List: port-alpha
Date: 08/29/1999 17:14:26
In some email I received from, sie wrote:
[Charset iso-8859-1 unsupported, filtering to ASCII...]
> > >Hm, I applied the diff which initialized the buffer to 0 to my
> > >otherwise 1.4.1 system, and I still get problems during boot.  It
> > >always complains about one particular partition (/dev/sd1g) on
> > >bootup:
> >
> > Try turning off sync negotiation in the bios if you can.
> Um, this is on an Alpha pc164 system, so tweaking with the BIOS
> would be difficult, I think.

Put the SCSI card in a PC, run the symbios "pci_cnfg.exe" and voila.

I'll try turning of SYNC, but I don't like having to do that.

For reference, this drive was working, synchronous, under SunOS 4.1.4
in a Sparc LX (Fast SCSI, just not Ultra) at 10Mbit/s.

> The workaround posted under the heading of "re: more PC164+NCR boot
> problems" on port-alpha by where "no sense" is treated
> as good worked around the problem in my case.  I'm not sure it's the
> right solution, though.

Didn't help me, but has helped others.