Subject: Multias still obstinate ...
To: None <>
From: Andrew Brennan <>
List: port-alpha
Date: 04/04/1999 17:55:19
   ... about not configuring.  I'm further along, but still stuck.  I do
   want to thank the people who got me this far, tho.  :^)

   Firmware 3.8-3 has them now booting from diskettes regularly, no net-
   boots yet due to the fact that I'm missing something during the BOOTP
   and TFTP process.  The netboot (hardcoded ethernet address and broken
   firmware image from - Thanks!) loads, but when it comes to
   the second stage I'm seeing error messages about 'getfh' and assume a
   parameter isn't passing (or set) that would tell the client "where" a
   mountpoint was located on the NFS server.  I'm using this on a D/Unix

           ht=ethernet: ha=0x08002be44a96: sm=\
           gw= ip=\
           hd=/ovid8/absd: bf=08002be44a96.boot

   Is there a special tag that I'm missing?  Should I be adding it in as
   a vendor option?  I could (but would rather not) move this to another
   host or replace the BOOTP daemon if that seems necessary.

   Nothing further on that point and since one system has no disk, I put
   it down and went to the (above) multia-with-disk.

   So, I tried a floppy install.  While I managed to configure a disk to
   load the 1.3.3 software, it claimed to run out of inodes (I forgot to
   move the X-files out of the directory, so it tried to install them).
   'df -i' didn't show any indication of running out of inodes, so there
   might not be anything to that message.

   I figured to back down and recreate the filesystems to be certain I'd
   not run out of inodes ... and now I'm having trouble with SCSI probes
   and the system hangs at that stage in the game.  Swapped hard drives,
   no real difference (kernel fault a bit later, system crashed again on
   me during the install process).  I may pull the drive out, replace it
   in the SBB and pop that in a StorageWorks cabinet -- and hang it back
   on the one without a disk (it does have the external SCSI port) ...

   * A side note.  binary/sets/xfont.tgz seems to be EXTREMELY difficult
     to transfer from most of the US archive sites.  I was able to pull
     it from, but three other sites ( included)
     would not go above the 4Mb mark ... and the file is 5.8Mb.

   Why am I nuts about trying to get this to work?  I want to [a] use it
   as a server at home, to install and test netboots of port-mac68k and
   port-vax and [b] stop using this X-terminal on my desk as it's a real
   pig when hauling bloated webpages.  Yeah, I know I should simply shut
   off the images and turn off java/javascript, but I hope to have some
   system to replace this thing in a day or so and *should* be able to 
   tolerate the crashing for that long.  Should.  :^)

   andrew.  (

   After dialing a wrong number, it is highly improbable that the redial
                        button is your friend ...