Subject: Multias driving me mad.
To: None <>
From: Andrew Brennan <>
List: port-alpha
Date: 04/02/1999 21:24:53
   Guys, I'm dying here.  I have two Multias and I've spent two or three
   days fiddling with the install processes to no avail.  I've used both
   NetBSD-current and NetBSD-1.3.3 installs, multiple floppies with that
   1.3.3 floppy-144 image (written by multiple systems) and multiple DLs
   of the floppy-144 image itself.  Figured the image was whacked, so it
   made sense to pursue the netboot process.  I'm familiar with both the
   BOOTP/TFTP end *and* NFS-root (from a while back when I would run the
   local lab of PCs during off hours as RC5 Linux hosts :^) ... so I can
   be pretty sure I have it down at that end.

   Here are the boxes:

   Multia #1.  166Mhz Alpha, 32Mb, 1Gb disk.  Firmware is 3.5(-72?), but
   this system goes into netboot and in the second stage a quick note is
   popped on the screen about the firmware being too old.  A floppy boot
   works ok up to a point ... but all of my disks flake at some point in
   the boot (though they don't turn up errors during a DOS format).  The
   hard disk hasn't been used, so I don't have anything to use there.

   * Is there any way to have the booting process *hold* when there are 
     errors?  It might improve error reporting to the list ...

   Multia #2.  166Mhz Alpha, 16Mb, no disk.  Firmware is 3.7(-682?).  It
   gives better feedback during the floppy boots, info about FDC errors.
   Some data overruns, underruns, whatever.

   * I know the FD is a 2.88 drive (yes?), but would my luck be improved
     by telling the box it's only a 1.44 floppy?

   Network booting on this box gets to about the same stage (IIRC) but I
   don't get manage to mount the root, so it never finds my kernel, thus
   it drops back to the console prompt.

   GENERIC.fs floppy.  I managed to get #2 to boot with this, but didn't
   know what to put in at the prompts (haven't read up on this process).
   I tried the same floppy in #1, but no go.

   Netboot.  Two boxes, both using the same IP number and I'm only using
   one at a time.  I've tried netboot imges from with the
   settings for yes/no broken firmware *and* for both ethernet addresses
   (pointing them back and forth in the /etc/bootptab).

   Fresh batteries in both boxes.  The host with the 1Gb was fine just a
   few weeks ago when the drive failed.  Guys, I *really* want to use it
   with NetBSD/alpha ... I don't want to reload RedHat/alpha on here.


   andrew.  (

   After dialing a wrong number, it is highly improbable that the redial
                        button is your friend ...