Subject: Re: how to boot with GENERIC.fs
To: Wada Tatsuaki <>
From: Paul H. Anderson <>
List: port-alpha
Date: 03/26/1999 08:08:31
On Fri, 26 Mar 1999, Wada Tatsuaki wrote:

> I tried the above precedure but afer loading netbsd kernel, the booting was stopped with the following messages:
> 	cpu0 at mainbus 0: ID 0(primary), 21164A(pass2)
> 	.
> 	.
> 	pci0 at cia0 bus0
> 	pci0: i/o enabled, memory enabled
> 	ahc0 at pci0 dev6 function 0
> 	unexpected machine check:
> 	mces	= 0x1
> 	vector	= 0x670
> 	param	= 0xfffffc0000006068
> 	pc	= 0xfffffc00004f0c88
> 	ra	= 0xfffffc00004f0c68
> 	curproc	= 0xfffffc00005c7a38
> 	   pid  = 0, comm =
> 	panic: machine check
> 	stopped in at 0xfffffc000051e8a4: ret zero, (ra)
> 	db>
> I've tried a few times and always got the same messages when booting with GENERIC.fs although the kernel on the boot floppies (disk1of2 and disk2of2) booted on my lx164.

I got a similar machine check when using 19990122 snapshot after
rebuilding a new GENERIC kernel and using a de500 ethernet card.  When I
used the ALPHA kernel, or when I remove the de500 card, I could boot
without a machine check.  Right now all my alphas are running the ALPHA
kernel with the root device changed, and nothing else.

I hope this helps somehow.  I'm using DEC Alpha 164LX motherboards.


| Paul Anderson           Public Data Queries, Inc.    |
|             734-213-4964(W) 994-3734(H)  |