Subject: Re: how to boot with GENERIC.fs
To: None <>
From: Wada Tatsuaki <>
List: port-alpha
Date: 03/26/1999 15:18:34
Thanks for quick responce to my question, Ross.

>2. Anyway, you have GENERIC.fs in the snapshot. You need to write that to
>a floppy with a dd(1) command:
>	dd bs=18k if=GENERIC.fs of=/dev/rfd0a
>3. You then do a "boot -fl n dva0" and tell it sd0 when it asks you for
>"root device?".

I tried the above precedure but afer loading netbsd kernel, the booting was stopped with the following messages:

	cpu0 at mainbus 0: ID 0(primary), 21164A(pass2)
	pci0 at cia0 bus0
	pci0: i/o enabled, memory enabled
	ahc0 at pci0 dev6 function 0
	unexpected machine check:

	mces	= 0x1
	vector	= 0x670
	param	= 0xfffffc0000006068
	pc	= 0xfffffc00004f0c88
	ra	= 0xfffffc00004f0c68
	curproc	= 0xfffffc00005c7a38
	   pid  = 0, comm =

	panic: machine check
	stopped in at 0xfffffc000051e8a4: ret zero, (ra)

I've tried a few times and always got the same messages when booting with GENERIC.fs although the kernel on the boot floppies (disk1of2 and disk2of2) booted on my lx164.