Subject: Sound?
To: None <port-alpha@NetBSD.ORG>
From: Cozmo <>
List: port-alpha
Date: 06/16/1998 13:36:50
I tried compiling  the latest kernel with support for the WSS which is
built into my alphastation 200.  Apparently there was an irq conflict of
some kind so I tried to compile the kernel to support an sb16. That didn't
work either because pio.h isn't part of the alpha version of the kernel.
I got it compiled with an audiopci and it probes and everything, but when
I go to play a sound I hear a pop when it starts, and a pop when it
finishes, but dead silence between.  It thinks it's working, I can cat
things to it and it doesn't lock up like the WSS did, but I hear nothing..
No its not my cables or any of that stuff.  The only thing I can possibly
think of is that maybe its something with the mixer being turned down too
far...when I list the mixers with mixerctl I see only one output, which is
the main output.  Shouldn't there be one for the wave out and line/speaker
out?  I know there's nothing wrong with the card, it works fine in my
other systems.....all I did was uncomment the audiopci lines from the
generic config (2 of them I believe).

Other than that I love netbsd on my box....makes redhat look like msdos
3.3 ;)

Brandon Walters