Subject: NetBSD/Alpha
To: None <port-mac68k@NetBSD.ORG>
From: Michael G. Schabert <>
List: port-alpha
Date: 05/24/1998 17:57:37
    <NOTE: This is being sent to both as well as>

Hi there NetBSDers,
I recently obtained a SparcStation with no software (actually, no hard
drive) to play with. I wish to put NetBSD/Alpha onto it, & tried
downloading the floppy disk image from the NetBSD site. The one from the
1.3.1 distribution died in the primary boot with this:
jumping to entry point

halted CPU 0

halt code = 2

kernel stack not valid halt

PC = 0

& then went back to the >>> prompt.

My next attempt was to use my Mac to get a hard drive ready for
NetBSD/Alpha. I tried using MKFS to give it 2 partitions, a 1 Gig Root/Usr,
and a 70 MB Swap on a Quantum Fireball 1080s. I then used the installer
from NetBSD/Mac68k to install the alpha distribution onto the drive.
Everything worked OK, & I got everything installed, so I shoved the drive
into the AlphaStation & tried to boot. Unfortunately, it told me that the
hard drive had incorrect boot blocks.

Then I tried a more current (install13E.fs), and it got farther, as it hit
secondary boot:
secondary boot (gave email addie of whoever wrote that portion, as well as
date. It was like the very end of April, but I didn't write it down)

Loading netbsd

file not found

loading netbsd.gz

3815416+175336 [85

After that, it flashed 2 lines on the screen that I couldn't make out, then
it blanked out the screen with just an underscore at the bottom of the
screen. The floppy light was off, the HDD light was out, & keyboard did

Any clues would be greatly appreciated. I'd like to make this a headless
server, doing IPnat and various un*x services.

Thank you,

ps if there's a more correct addie for me to send this to, it would be

Bikers don't *DO* taglines.