Subject: NetBSD and the exploding multia
To: None <port-alpha@NetBSD.ORG>
From: Kevin Ogden <>
List: port-alpha
Date: 05/20/1998 20:03:50
I've got a DEC Alpha multia/166.  I installed NetBSD, it ran for a while
with little problem (lots of stupid semi-meaningless errors though) then
the power went out one day (no surge or anything) and now I get lots of
errors on bootup (PROCESSOR CORRECTABLE ERROR blahblahblah) until the
kernel actually boots and eventually it spazzes and panics.  I
reinstalled the OS and it still has the same problem, it's really had me
stumped.  So I grabbed another one of my alphas, tried the same drive,
it freaked also.  So I reinstalled the OS again, it worked.  It worked
for a while then I TRIPPED OVER THE POWER CORD (that was bright, eh?). 
It had the same problem as the other one.  So again I reinstall the OS
and have the same issue.  So I grab another Multia, reinstall the OS and
it decides it doesn't want to even boot the install disk so I grab
another floppy (a known good one) and recreate the boot floppy, it still
won't boot the floppy.....

Any help would be appreciated with these issues (I know this has to
sound hilarious but it's sadly true hehehe).....

     --Kevin Ogden

Nuke the site from orbit, it's the only way to be sure