Subject: Re: NetBSD 1.3 probs? upgrade to -current?
To: Tim Rightnour <>
From: Feico Dillema <>
List: port-alpha
Date: 02/23/1998 16:12:49
Your message dated: Mon, 23 Feb 1998 07:15:01 MST
>I'm not sure how stable -current is.. but supposedly a 1.3.1 patchset is going
>to be released very soon which fixes a number of bugs.
>You didn't say in your post exactly what your problem was. Is the kernel
>panicing while tarring large files?

No, not that bad. You'd have heard from me a lot sooner if that happened.
I just had some strange experience, which were *not* really reproducible
(i.e. similar things happened more than once, but not with the same tarball
or same circumstances, so I cannot give a detailed bug-report).

I build some huge (50-90MB) tarballs on the alpha, and tried unpacking them
later; some locally on the alpha, some over NFS (alpha = server, intel = 

A few times, it broke halfway with an unexpected End-Of-File or a message
about the file being garbled from gzip. Generally, just trying a second
time, worked fine. (Once I missed the errormessage I guess, when tarring and
untarring my NetBSD source tree over NFS from the alpha to the intel, and
later (after deleting the originals and tarball) discovered I'd lost half
of the sources. Fortunately, those could be re-ftp-ed. It could 've been
worse -- one of the tarballs was my CVS-tree ;-} )

A snapshot, or patch-set would be really nice. Any idea on a time-schedule for