Subject: Re: Begging for source of old Multia firmware (was Re: Non-booting Multia)
To: None <port-alpha@NetBSD.ORG>
From: Soren S. Jorvang <>
List: port-alpha
Date: 02/05/1998 19:07:21
On Wed, 4 Feb 1998, Jacques Vidrine wrote:

> Well, from your input and my experience, we know that:
> * SRM 3.8-3 cannot be used for netbooting, period.

The first-stage loader works for me on V3.8-3 as well as on the other two

The second-stage loader fails in the same way on all three versions.

> * SRM 3.7x cannot be used for netbooting without setnetbootinfo.
>   Whether it works with a setnetbootinfo'd file is unknown.  If
>   someone could hack one for me, I can test this.
> * BOOTP + TFTP seems to work fine ... it is when the netboot code
>   is executed that it goes south.  This being the case, I don't 
>   understand how MOP would help.
> Any other experiences out there?  
> I have yet to turn up anything useful on recent archives.  The
> archives are kind of a pain to search.  Does someone perhaps have a
> web page that can search all of the archives, or do I have to just
> download them all and use grep?

When I got my Multia, it had V3.8-2 (that's what it said, anyway)
installed. Netbooting worked find, using setnetbootinfo(8).

Recently, I have tried doing it again, using all of V3.7-6??, V3.8-2, and
V3.8-3 (check the archives for URLs recently given by various people).

I have not been able to get it to work again with V3.8-2, but I quickly
gave up because of the deafening noise the CPU fan makes.

For those who really want it make it work, I recommend trying V3.8-2.
Again, the URL is in the archives.