Subject: Re: Unexpected Machine Check After Halt
To: None <>
From: Matthew Jacob <>
List: port-alpha
Date: 09/23/1997 22:30:20
Okay- Jason and I have seen some similar nonsense on the AlphaStation 500s
we just got- they just plain hang on reboot. Our current theory is that
an interrupt is coming in at an inopportune time. I tried using shutdown_hook
to quiesce a couple of interrupts, but I didn't manage to solve the
problem. I tried a couple of other desultory attempts, but haven't
cracked that nut.

I also see a vaguely similar problem on my AlphaPC164 when I have the
Qlogic 2100 (of latest vintage) inserted- when I halt or reboot, something
generates a PCI Master Abort cycle, and bad (vector 0x660) trap kills
the prom - you have to hit the reset button.

On very rare occasions, I've managed to wedge the 8200 during a reboot
cycle such that all sorts of this kind of spew occurs- basically, I think
it's the PAL throwing up. I hope your carpets are cleanable.

I'll file this latest one in my list of things to try and explain.
What's this platform? An AXPPCI33?