Subject: Re: nfs mount doesn't work
To: None <port-alpha@NetBSD.ORG>
From: Berndt Josef Wulf <>
List: port-alpha
Date: 03/22/1996 22:41:29
>> I run the 960224 distribution and experience problems when trying to
>> nfs mount a partition.
>> 	hotdog  ------ ether ------ dingo
>> Hotdog can nfs mount a partition from dingo, but dingo can't nfs mount
>> a partition from hotdog. When issuing the following command on dingo 
>> the process hangs until crtl-c is issued.
>I could believe this; the NFS code changed significantly (nfsv3
>support) in the last distribution.  I'm not sure that I ever tried
>mounting an NFS partition exported from a NetBSD/Alpha with the new
>NFS code.
>What kind of host is 'dingo'?

Intel 486DX33, NetBSD-1.1 ;-)

It's my terminal server. I didn't have this problem with the previous release
and the only difference was that I had bind compiled as an external package
which worked quit well for me. 

Thanks for the pointers which I will follow up.

cheerio Berndt
Name	: Berndt Josef Wulf
E-Mail	:
Sysinfo	: DEC AXPpci33+, NetBSD-1.1a