pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: wm/olvwm glyph font

On Fri, Nov 29, 2013 at 12:49:03PM -0500, Andy Ball wrote:
 >   wiz> Did you install the xfont set when you installed NetBSD?
 >     I did the "full install", which probably includes xfont.  I
 > neglected to mention in my previous post that I'm using
 > vncserver, which I understand builds its own (old?) X server.
 > This morning I have made /usr/pkg/lib/X11/fonts a symlink to
 > /usr/X11R7/lib/X11/fonts, merging their contents.

That shouldn't be needed and might lead to problems later... also you
probably need to rerun mkfontdir (and mkfontscale? I forget) in the
font directories you merged.


 >     fonts/font-sun-misc contains olcursor, olgl10, olgl12,
 > olgl14 and olgl19, which look like they might be related to
 > OpenLook.  I've built and installed it but still get the
 > same error message.

I think the font it's looking for is olcursor. It's more likely at
this point that it's failing to find it (looking in the wrong place,

David A. Holland

Home | Main Index | Thread Index | Old Index