pkgsrc-Changes-HG archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

[pkgsrc/trunk]: pkgsrc/editors/vim-share Update to version 8.1.2200.

branches:  trunk
changeset: 342647:7581f3fd9d89
user:      morr <>
date:      Wed Oct 23 07:28:31 2019 +0000

Update to version 8.1.2200.

8.1.1779  not showing the popup window right border is confusing
8.1.1780  warning for file no longer available is repeated
8.1.1781  Amiga: no builtin OS readable version info
8.1.1782  MS-Windows: system() has temp file error with 'noshelltemp'
8.1.1783  MS-Windows: compiler test may fail when using %:S
8.1.1784  MS-Windows: resolve() does not work if serial nr duplicated
8.1.1785  map functionality mixed with character input
8.1.1786  double click in popup scrollbar starts selection
8.1.1787  cannot resize a popup window
8.1.1788  missing changes in proto file
8.1.1789  cannot see file name of preview popup window
8.1.1790  :mkvimrc is not tested
8.1.1791  'completeslash' also applies to globpath()
8.1.1792  the vgetorpeek() function is too long
8.1.1793  mixed comment style in globals
8.1.1794  tests are flaky
8.1.1795  no syntax HL after splitting windows with :bufdo
8.1.1796  :argdo is not tested
8.1.1797  the vgetorpeek() function is too long
8.1.1798  warning for unused variable in tiny version
8.1.1799  cannot avoid mapping for a popup window
8.1.1800  function call functions have too many arguments
8.1.1801  cannot build without the +eval feature
8.1.1802  missing change to call_callback()
8.1.1803  all builtin functions are global
8.1.1804  no test for display updating without a scroll region
8.1.1805  au_did_filetype is declared twice
8.1.1806  test for display updating doesn't check without statusline
8.1.1807  more functions can be used as a method
8.1.1808  build failure for tiny version
8.1.1809  more functions can be used as a method
8.1.1810  popup_getoptions() is missing an entry for "mapping"
8.1.1811  popup window color cannot be set to "Normal"
8.1.1812  reading a truncted undo file hangs Vim
8.1.1813  ATTENTION prompt for a preview popup window
8.1.1814  a long title in a popup window overflows
8.1.1815  duplicating info for internal functions
8.1.1816  cannot use a user defined function as a method
8.1.1817  github contribution text is incomplete
8.1.1818  unused variable
8.1.1819  :pedit does not work with a popup preview window
8.1.1820  using expr-&gt;FuncRef() does not work
8.1.1821  no test for wrong number of method arguments
8.1.1822  confusing error message when range is not allowed
8.1.1823  command line history code is spread out
8.1.1824  crash when correctly spelled word is very long
8.1.1825  allocating more memory than needed for extended structs
8.1.1826  tests use hand coded feature and option checks
8.1.1827  allocating more memory than needed for extended structs
8.1.1828  not strict enough checking syntax of method invocation
8.1.1829  difference in screenshots
8.1.1830  Travis does not report error when tests fail
8.1.1831  confusing skipped message
8.1.1832  win_execute() does not work in other tab
8.1.1833  allocating a bit too much when there is no bad word.
8.1.1834  cannot use a lambda as a method
8.1.1835  cannot use printf() as a method
8.1.1836  inaccurate memory estimate for Amiga-like OS
8.1.1837  popup test fails if clipboard is supported but not working
8.1.1838  there is :spellwrong and :spellgood but not :spellrare
8.1.1839  insufficient info when test fails because of screen size
8.1.1840  Testing: WorkingClipboard() is not accurate
8.1.1841  no test for Ex shift commands
8.1.1842  test listed as flaky should no longer be flaky
8.1.1843  might be freeing memory that was not allocated
8.1.1844  buffer no longer unloaded when adding text properties
8.1.1845  may use NULL pointer when running out of memory
8.1.1846  inconsistently using GetVimCommand() and v:progpath
8.1.1847  suspend test is failing
8.1.1848  'langmap' is not used for CTRL-W command in terminal
8.1.1849  some insert complete functions in the wrong file
8.1.1850  focus may remain in popup window
8.1.1851  crash when sound_playfile() callback plays sound
8.1.1852  timers test is flaky
8.1.1853  timers test is still flaky
8.1.1854  now another timer test is flaky
8.1.1855  another failing timer test
8.1.1856  popup preview test fails sometimes
8.1.1857  cannot use modifier with multi-byte character
8.1.1858  test for multi-byte mapping fails on some systems
8.1.1859  timer test sometimes fails on Mac
8.1.1860  map timeout test is flaky
8.1.1861  only some assert functions can be used as a method
8.1.1862  Coverity warns for not using return value
8.1.1863  confusing error when using a builtin function as method
8.1.1864  still a timer test that is flaky on Mac
8.1.1865  spellrare and spellrepall in the wrong order
8.1.1866  modeless selection in GUI does not work properly
8.1.1867  still a timer test that is flaky on Mac
8.1.1868  multi-byte chars in 'listchars' fail with 'linebreak' set
8.1.1869  code for the argument list is spread out
8.1.1870  using :pedit from a help file sets help filetype
8.1.1871  modeless selection in GUI still not correct
8.1.1872  when Vim exits because of a signal, VimLeave is not triggered
8.1.1873  cannot build tiny version
8.1.1874  modeless selection in popup window overlaps scrollbar
8.1.1875  cannot get size and position of the popup menu
8.1.1876  proto file missing from distribution
8.1.1877  graduated features scattered
8.1.1878  negative float before method not parsed correctly
8.1.1879  more functions can be used as methods
8.1.1880  cannot show extra info for completion in a popup window
8.1.1881  popup window test fails in some configurations
8.1.1882  cannot specify properties of the info popup window
8.1.1883  options test fails
8.1.1884  cannot use mouse scroll wheel in popup in Insert mode
8.1.1885  comments in libvterm are inconsistent
8.1.1886  command line expansion code is spread out
8.1.1887  the +cmdline_compl feature is not in the tiny version
8.1.1888  more functions can be used as methods
8.1.1889  Coverity warns for using a NULL pointer
8.1.1890  ml_get error when deleting fold marker
8.1.1891  functions used in one file are global
8.1.1892  missing index entry and option menu for 'completepopup'
8.1.1893  script to summarize test results can be improved
8.1.1894  not checking for out-of-memory of autoload_name()
8.1.1895  using NULL pointer when out of memory
8.1.1896  compiler warning for unused variable
8.1.1897  may free memory twice when out of memory
8.1.1898  crash when out of memory during startup
8.1.1899  sign_place() does not work as documented
8.1.1900  sign test fails in the GUI
8.1.1901  the +insert_expand feature is not always available
8.1.1902  cannot have an info popup without a border
8.1.1903  cannot build without the +eval feature
8.1.1904  cannot have an info popup align with the popup menu
8.1.1905  cannot set all properties of the info popup
8.1.1906  info popup size is sometimes incorrect
8.1.1907  wrong position for info popup with scrollbar on the left
8.1.1908  every popup window consumes a buffer number
8.1.1909  more functions can be used as methods
8.1.1910  redrawing too much when toggling 'relativenumber'
8.1.1911  more functions can be used as methods
8.1.1912  more functions can be used as methods
8.1.1913  not easy to compute the space on the command line
8.1.1914  command line expansion code is spread out
8.1.1915  more functions can be used as methods
8.1.1916  trying to allocate negative amount of memory closing popup
8.1.1917  non-current window is not redrawn when moving popup
8.1.1918  redrawing popups is inefficient
8.1.1919  using window options when passing a buffer to popup_create()
8.1.1920  cannot always close a popup when filter consumes all events
8.1.1921  more functions can be used as methods
8.1.1922  in diff mode global operations can be very slow
8.1.1923  some source files are not in a normal encoding
8.1.1924  using empty string for current buffer is unexpected
8.1.1925  more functions can be used as methods
8.1.1926  cursorline not redrawn when putting a line above the cursor
8.1.1927  code for dealing with script files is spread out
8.1.1928  popup windows don't move with the text when making changes
8.1.1929  no tests for text property popup window
8.1.1930  cannot recognize .jsx and .tsx files
8.1.1931  syntax test fails
8.1.1932  ml_get errors after using append()
8.1.1933  the eval.c file is too big
8.1.1934  not enough tests for text property popup window
8.1.1935  test for text property popup window is flaky
8.1.1936  not enough tests for text property popup window
8.1.1937  errors when using javascriptreact
8.1.1938  may crash when out of memory
8.1.1939  code for handling v: variables in generic eval file
8.1.1940  script tests fail
8.1.1941  getftype() test fails on Mac
8.1.1942  shadow directory gets outdated when files are added
8.1.1943  more code can be moved to evalvars.c
8.1.1944  leaking memory when using sound callback
8.1.1945  popup window "firstline" cannot be reset
8.1.1946  memory error when profiling a function without a script ID
8.1.1947  when executing one test the report doesn't show it
8.1.1948  mouse doesn't work in Linux console
8.1.1949  cannot scroll a popup window to the very bottom
8.1.1950  using NULL pointer after an out-of-memory
8.1.1951  mouse double click test is a bit flaky
8.1.1952  more functions can be used as a method
8.1.1953  more functions can be used as a method
8.1.1954  more functions can be used as a method
8.1.1955  tests contain typos
8.1.1956  screenshot tests may use a different encoding
8.1.1957  more code can be moved to evalvars.c
8.1.1958  old style comments taking up space
8.1.1959  when using "firstline" in popup window text may jump
8.1.1960  fold code is spread out
8.1.1961  more functions can be used as a method
8.1.1962  leaking memory when using tagfunc()
8.1.1963  popup window filter may be called recursively
8.1.1964  crash when using nested map() and filter()
8.1.1965  search count message is not displayed when using a mapping
8.1.1966  some code in options.c fits better elsewhere
8.1.1967  line() only works for the current window
8.1.1968  crash when using nested map()
8.1.1969  popup window filter is used in all modes
8.1.1970  search stat space wrong, no test for 8.1.1965
8.1.1971  manually enabling features causes build errors
8.1.1972  no proper test for getchar()
8.1.1973  cannot build without the quickfix feature
8.1.1974  Coverity warns for using pointer as array
8.1.1975  MS-Windows GUI responds slowly to timer
8.1.1976  Travis log always shows test output
8.1.1977  terminal debugger plugin may hang
8.1.1978  the eval.c file is too big
8.1.1979  code for handling file names is spread out
8.1.1980  fix for search stat not tested
8.1.1981  the evalfunc.c file is too big
8.1.1982  more functions can be used as methods
8.1.1983  compiler nags for uninitialized variable and unused function
8.1.1984  more functions can be used as methods
8.1.1985  code for dealing with paths is spread out
8.1.1986  more functions can be used as methods
8.1.1987  more functions can be used as methods
8.1.1988  :startinsert! does not work the same way as "A"
8.1.1989  the evalfunc.c file is still too big
8.1.1990  cannot build with eval but without cscope
8.1.1991  still cannot build with eval but without cscope
8.1.1992  the search stat moves when wrapping at the end of the buffer
8.1.1993  more functions can be used as methods
8.1.1994  MS-Windows: cannot build with eval but without cscope
8.1.1995  more functions can be used as methods
8.1.1996  more functions can be used as methods
8.1.1997  no redraw after a popup window filter is invoked
8.1.1998  redraw even when no popup window filter was invoked
8.1.1999  calling both PlaySoundW() and PlaySoundA()
8.1.2000  plugin cannot get the current IME status
8.1.2001  some source files are too big
8.1.2002  version number 2000 missing
8.1.2003  MS-Windows: code page 65001 is not recognized
8.1.2004  more functions can be used as methods
8.1.2005  the regexp.c file is too big
8.1.2006  build failure with huge features but without channel feature
8.1.2007  no test for what 8.1.1926 fixes
8.1.2008  error for invalid range when using listener and undo
8.1.2009  cursorline highlighting not updated in popup window
8.1.2010  new file uses old style comments
8.1.2011  more functions can be used as methods
8.1.2012  more functions can be used as methods
8.1.2013  more functions can be used as methods
8.1.2014  terminal altscreen test fails sometimes
8.1.2015  terminal altscreen test still fails sometimes
8.1.2016  terminal altscreen test now fails on MS-Windows
8.1.2017  cannot execute commands after closing the cmdline window
8.1.2018  using freed memory when out of memory and displaying message
8.1.2019  'cursorline' always highlights the whole line
8.1.2020  it is not easy to change the window layout
8.1.2021  some global functions can be local to the file
8.1.2022  the option.c file is too big
8.1.2023  no test for synIDattr() returning "strikethrough"
8.1.2024  delete call commented out for debugging
8.1.2025  MS-Windows: Including shlguid.h causes problems for msys2
8.1.2026  possibly using uninitialized memory
8.1.2027  MS-Windows: problem with ambiwidth characters
8.1.2028  options test script does not work
8.1.2029  cannot control 'cursorline' highlighting well
8.1.2030  tests fail when build with normal features and terminal
8.1.2031  cursor position wrong when resizing and using conceal
8.1.2032  scrollbar thumb wrong in popup window
8.1.2033  cannot build with tiny features
8.1.2034  dark theme of GTK 3 not supported
8.1.2035  recognizing octal numbers is confusing
8.1.2036  the str2nr() tests fail
8.1.2037  can call win_gotoid() in cmdline window
8.1.2038  has('vimscript-4') is always 0
8.1.2039  character from 'showbreak' does not use 'wincolor'
8.1.2040  no highlighting of current line in quickfix window
8.1.2041  no test for diff mode with syntax highlighting
8.1.2042  the evalfunc.c file is too big
8.1.2043  not sufficient testing for quoted numbers
8.1.2044  no easy way to process postponed work
8.1.2045  the option.c file is too big
8.1.2046  SafeState may be triggered at the wrong moment
8.1.2047  cannot check the current state
8.1.2048  not clear why SafeState and SafeStateAgain are not triggered
8.1.2049  cannot build tiny version
8.1.2050  popup window test fails in some configurations
8.1.2051  double-click test is a bit flaky
8.1.2052  using "x" before a closed fold may delete that fold
8.1.2053  SafeStateAgain not triggered if callback uses feedkeys()
8.1.2054  compiler test for Perl may fail
8.1.2055  not easy to jump to function line from profile
8.1.2056  "make test" for indent files doesn't cause make to fail
8.1.2057  the screen.c file is much too big
8.1.2058  function for ex command is named inconsistently
8.1.2059  fix for "x" deleting a fold has side effects
8.1.2060  "precedes" in 'listchars' not used properly
8.1.2061  MS-Windows GUI: ":sh" crashes when trying to use a terminal
8.1.2062  the mouse code is spread out
8.1.2063  some tests fail when +balloon_eval_term is missing
8.1.2064  MS-Windows: compiler warnings for unused arguments
8.1.2065  compiler warning building non-GUI with MinGW.
8.1.2066  no tests for state()
8.1.2067  no tests for SafeState and SafeStateAgain
8.1.2068  test for SafeState and SafeStateAgain may fail
8.1.2069  test for SafeStateAgain may still fail
8.1.2070  mouse code is spread out
8.1.2071  when 'wincolor' is set text property changes highlighting
8.1.2072  "gk" moves to start of line instead of upwards
8.1.2073  when editing a buffer 'colorcolumn' may not work
8.1.2074  test for SafeState autocommand is a bit flaky
8.1.2075  get many log messages when waiting for a typed character
8.1.2076  crash when trying to put a terminal in a popup window
8.1.2077  the ops.c file is too big
8.1.2078  build error with +textprop but without +terminal
8.1.2079  popup window test fails without +terminal
8.1.2080  the terminal API is limited and can't be disabled
8.1.2081  the spell.c file is too big
8.1.2082  some files have a weird name to fit in 8.3 characters
8.1.2083  multi-byte chars do not work properly with "%.*S" in printf()
8.1.2084  Amiga: cannot get the user name
8.1.2085  MS-Windows: draw error moving cursor over double-cell char
8.1.2086  missing a few changes for the renamed files
8.1.2087  cannot easily select one test function to execute
8.1.2088  renamed libvterm mouse.c file not in distributed file list
8.1.2089  do not get a hint that $TEST_FILTER was active
8.1.2090  not clear why channel log file ends
8.1.2091  double free when memory allocation fails
8.1.2092  MS-Windows: redirect in system() does not work
8.1.2093  MS-Windows: system() test fails
8.1.2094  the fileio.c file is too big
8.1.2095  leaking memory when getting item from dict
8.1.2096  too many #ifdefs
8.1.2097  :mksession is not sufficiently tested
8.1.2098  mksession test fails on MS-Windows
8.1.2099  state() test fails on some Mac systems
8.1.2100  :mksession is not sufficiently tested
8.1.2101  write_session_file() often defined but not used
8.1.2102  can't build with GTK and FEAT_GUI_GNOME
8.1.2103  wrong error message if "termdebugger" is not executable
8.1.2104  the normal.c file is too big
8.1.2105  MS-Windows: system() may crash
8.1.2106  no tests for dragging the mouse beyond the window
8.1.2107  various memory leaks reported by asan
8.1.2108  cannot close the cmdline window from CmdWinEnter
8.1.2109  popup_getoptions() hangs with tab-local popup
8.1.2110  CTRL-C closes two popups instead of one
8.1.2111  viminfo file not sufficiently tested
8.1.2112  build number for ConPTY is outdated
8.1.2113  ":help expr-!~?" only works after searching
8.1.2114  when a popup is closed with CTRL-C the callback aborts
8.1.2115  MS-Windows: shell commands fail if &shell contains a space
8.1.2116  no check for out of memory
8.1.2117  CursorLine highlight used while 'cursorline' is off
8.1.2118  termcodes test fails when $TERM is "dumb"
8.1.2119  memory access error for empty string
8.1.2120  some MB_ macros are more complicated than necessary
8.1.2121  mode is not updated when switching to terminal
8.1.2122  cannot build without terminal feature
8.1.2123  parsing CSI sequence is messy
8.1.2124  ruler is not updated if win_execute() moves cursor
8.1.2125  fnamemodify() fails when repeating :e
8.1.2126  viminfo not sufficiently tested
8.1.2127  the indent.c file is a bit big
8.1.2128  renamed libvterm sources makes merging difficult
8.1.2129  using hard coded executable path in test
8.1.2130  MSVC build fails
8.1.2131  MSVC tests fail
8.1.2132  MS-Windows: screen mess when not recognizing insider build
8.1.2133  some tests fail when run as root
8.1.2134  modifier keys are not always recognized
8.1.2135  with modifyOtherKeys Alt-a does not work properly
8.1.2136  using freed memory with autocmd from fuzzer
8.1.2137  parsing the termresponse is not tested
8.1.2138  including the build number in the Win32 binary is confusing
8.1.2139  the modifyOtherKeys codes are not tested
8.1.2140  "gk" and "gj" do not work correctly in number column
8.1.2141  :tselect has an extra hit-enter prompt
8.1.2142  some key mappings do not work with modifyOtherKeys
8.1.2143  cannot see each command even when 'verbose' is set
8.1.2144  side effects when using t_ti to enable modifyOtherKeys
8.1.2145  cannot map &lt;C-H&gt; when modifyOtherKeys is enabled
8.1.2146  build failure
8.1.2147  crash when allocating memory fails
8.1.2148  no test for right click extending Visual area
8.1.2149  crash when running out of memory very early
8.1.2150  no test for 'ttymouse' set from xterm version response
8.1.2151  state test is a bit flaky
8.1.2152  problems navigating tags file on MacOS Catalina
8.1.2153  combining text property and syntax highlight is wrong
8.1.2154  quickfix window height wrong when there is a tabline
8.1.2155  in a terminal window 'cursorlineopt' does not work properly
8.1.2156  first character after Tab is not highlighted
8.1.2157  libvterm source files missing from distribution
8.1.2158  terminal attributes missing in Terminal-normal mode
8.1.2159  some mappings are listed twice
8.1.2160  cannot build with +syntax but without +terminal
8.1.2161  mapping test fails
8.1.2162  popup resize test is flaky
8.1.2163  cannot build with +spell but without +syntax
8.1.2164  stuck when using "j" in a popupwin with popup_filter_menu
8.1.2165  mapping test fails on Mac
8.1.2166  rubyeval() not tested as a method
8.1.2167  mapping test fails on MS-Windows
8.1.2168  heredoc assignment not skipped in if block
8.1.2169  terminal flags are never reset
8.1.2170  cannot build without the +termresponse feature
8.1.2171  mouse support not always available
8.1.2172  spell highlight is wrong at start of the line
8.1.2173  searchit() has too many arguments
8.1.2174  screen not recognized as supporting "sgr" mouse codes
8.1.2175  meson files are not recognized
8.1.2176  syntax attributes not combined with Visual highlighting
8.1.2177  Dart files are not recognized
8.1.2178  accessing uninitialized memory in test
8.1.2179  pressing "q" at the more prompt doesn't stop Python output
8.1.2180  Error E303 is not useful when 'directory' is empty
8.1.2181  highlighting wrong when item follows tab
8.1.2182  test42 seen as binary by git diff
8.1.2183  running a test is a bit verbose
8.1.2184  option context is not copied when splitting a window
8.1.2185  syntax test fails
8.1.2186  cannot build without the +eval feature
8.1.2187  error for bad regexp even though regexp is not used
8.1.2188  build error for missing define
8.1.2189  syntax highlighting wrong for tab
8.1.2190  syntax test fails on Mac
8.1.2191  when using modifyOtherKeys CTRL-X mode may not work
8.1.2192  cannot easily fill the info popup asynchronously
8.1.2193  popup_setoptions(popup_getoptions()) does not work
8.1.2194  modifyOtherKeys is not enabled by default
8.1.2195  Vim does not exit when the terminal window is last window
8.1.2196  MS-Windows: running tests with MSVC lacks updates
8.1.2197  ExitPre autocommand may cause accessing freed memory
8.1.2198  crash when using :center in autocommand
8.1.2199  build failure when using normal features without GUI
8.1.2200  crash when memory allocation fails


 editors/vim-share/Makefile   |   3 +--
 editors/vim-share/PLIST      |  10 ++++++++--
 editors/vim-share/distinfo   |  10 +++++-----
 editors/vim-share/ |   4 ++--
 4 files changed, 16 insertions(+), 11 deletions(-)

diffs (109 lines):

diff -r c9d89a00a20e -r 7581f3fd9d89 editors/vim-share/Makefile
--- a/editors/vim-share/Makefile        Wed Oct 23 07:25:58 2019 +0000
+++ b/editors/vim-share/Makefile        Wed Oct 23 07:28:31 2019 +0000
@@ -1,7 +1,6 @@
-# $NetBSD: Makefile,v 1.51 2019/08/11 13:20:57 wiz Exp $
+# $NetBSD: Makefile,v 1.52 2019/10/23 07:28:31 morr Exp $
 PKGNAME=               vim-share-${VIM_VERSION}.${VIM_PATCHLEVEL}
-PKGREVISION=           1
 COMMENT=               Data files for the vim editor (vi clone)
 .include               "Makefile.common"
diff -r c9d89a00a20e -r 7581f3fd9d89 editors/vim-share/PLIST
--- a/editors/vim-share/PLIST   Wed Oct 23 07:25:58 2019 +0000
+++ b/editors/vim-share/PLIST   Wed Oct 23 07:28:31 2019 +0000
@@ -1,4 +1,4 @@
-@comment $NetBSD: PLIST,v 1.47 2019/08/03 21:01:11 morr Exp $
+@comment $NetBSD: PLIST,v 1.48 2019/10/23 07:28:31 morr Exp $
@@ -381,6 +381,7 @@
@@ -518,6 +519,7 @@
@@ -564,6 +566,7 @@
@@ -789,6 +792,7 @@
@@ -962,6 +966,7 @@
@@ -991,6 +996,7 @@
@@ -1316,7 +1322,7 @@
diff -r c9d89a00a20e -r 7581f3fd9d89 editors/vim-share/distinfo
--- a/editors/vim-share/distinfo        Wed Oct 23 07:25:58 2019 +0000
+++ b/editors/vim-share/distinfo        Wed Oct 23 07:28:31 2019 +0000
@@ -1,9 +1,9 @@
-$NetBSD: distinfo,v 1.182 2019/08/03 21:01:11 morr Exp $
+$NetBSD: distinfo,v 1.183 2019/10/23 07:28:31 morr Exp $
-SHA1 (vim-8.1.1778.tar.gz) = 2469cfa1c1efaa2a2584791a26b6983917014712
-RMD160 (vim-8.1.1778.tar.gz) = 39e56d6f6b53ef8b282aae3d55456a1d1fc04896
-SHA512 (vim-8.1.1778.tar.gz) = 6759d5e1731fccfef94e87a5b752418307caf755fa714b69fbb3553cfc225be67affbfb20d99dbd68cc96e86b4b8b02ddd500efeec8283a5c034822850617c9e
-Size (vim-8.1.1778.tar.gz) = 14415450 bytes
+SHA1 (vim-8.1.2200.tar.gz) = 197745df7ea3a76886f270be6ecff04a4b677e73
+RMD160 (vim-8.1.2200.tar.gz) = 01c77b405209dffa210a1d5cbe573492ac2cbfca
+SHA512 (vim-8.1.2200.tar.gz) = a2f38275cecb370f513a6d7e001ceb3163df3d76d5c0f656b40c7473d07291df31166d2523394eb83156c65dede5ce7fb625e0615f6ff85a9ac2a6aba7d5547f
+Size (vim-8.1.2200.tar.gz) = 14517468 bytes
 SHA1 (patch-Makefile) = 52d05da11e8b0c2ab90310e178032124033887f4
 SHA1 (patch-auto_configure) = 6517ff23cb337f2fb3874f818d5a50861942aca9
 SHA1 (patch-configure) = 4514af45a71309dabfecb8aae019fdc2e36e45b6
diff -r c9d89a00a20e -r 7581f3fd9d89 editors/vim-share/
--- a/editors/vim-share/      Wed Oct 23 07:25:58 2019 +0000
+++ b/editors/vim-share/      Wed Oct 23 07:28:31 2019 +0000
@@ -1,7 +1,7 @@
-# $NetBSD:,v 1.124 2019/08/03 21:01:11 morr Exp $
+# $NetBSD:,v 1.125 2019/10/23 07:28:31 morr Exp $
 VIM_VERSION=           8.1
-VIM_PATCHLEVEL=                1778
+VIM_PATCHLEVEL=                2200
 # Changelog: see
 VIM_SUBDIR=            vim81

Home | Main Index | Thread Index | Old Index