Subject: Re: Cups authentication
To: Quentin Garnier <>
From: Julio Merino <>
List: netbsd-users
Date: 11/14/2002 09:31:42
On Thu, 14 Nov 2002 00:44:29 +0100
Quentin Garnier <> wrote:

> When I tried to make cups work on my system, I had to make it listen on a
> port different from 631. I ended up setting 6311, on which I get
> authentification working properly.

Thanks for the tip, but no luck. I can't access.

> But since I could never make it use my parallel printer, I gave up on
> cups.

Uh :( I also had this problem some time ago (when cups worked). I was unable
to solve it under NetBSD. Though I saw this behavior in FreeBSD (not showing
the lpt in the configuration); booting the system with the printer up made
it detect the parallel port. (this trick does not work in netbsd).

Well, I think I'll go with lpd+apsfilter+ghostscript+hpijs and see if it
works fine.

> > Julio> IMHO, cups should just run out of the box.
> > 
> > That's my opinion, too.
> I guess there's a consensus.

Yes :p But as I said, it worked before. Something got broken in some update,
I guess.


Julio Merino ( <>