Subject: Re: Cups authentication
To: Eric Jacoboni <>
From: Quentin Garnier <>
List: netbsd-users
Date: 11/14/2002 00:44:29
Le Thu, 14 Nov 2002 00:36:42 +0100
Eric Jacoboni a écrit :
> >>>>> "Julio" == Julio Merino <> writes:
> Julio> I haven't touched the configuration file, though tried to
> Julio> enable this line with no luck :(
> I remember i've had the same problem and ask for a solution... Never
> get one, so by disabling the authentification in the config file,
> i've finally succeeded to access to the web interface and configure
> my printer.

When I tried to make cups work on my system, I had to make it listen on a
port different from 631. I ended up setting 6311, on which I get
authentification working properly.

But since I could never make it use my parallel printer, I gave up on

I didn't really try to debug that port issue, and I don't remember exactly
what happened when it was set on port 631. I'm sure it wasn't working, but
I don't recall accessing the Web interface.

> Julio> IMHO, cups should just run out of the box.
> That's my opinion, too.

I guess there's a consensus.


That's how I did it, Anton. I never saved anything
for the swim back.
Vincent/Jerome, in Gattaca.