NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: misc/54738: rump_server failed to bind

The following reply was made to PR misc/54738; it has been noted by GNATS.

From: Martin Husemann <>
To: Edgar Pettijohn <>
Subject: Re: misc/54738: rump_server failed to bind
Date: Thu, 5 Dec 2019 13:26:04 +0100

 On Thu, Dec 05, 2019 at 06:16:29AM -0600, Edgar Pettijohn wrote:
 > > > laptop$ export RUMP_SERVER=unix://tmp/netsrv
 > > > laptop$ rump_server -lrumpnet -lrumpnet_net -lrumpnet_netinet -lrumpvfs -lrumpdev -lrumpdev_bpf -lrumpnet_virtif ${RUMP_SERVER}
 > >
 > > It works with RUMP_SERVER=unix:netsrv
 > > (just noting)
 > >
 > > Martin
 > >
 > I thought I tried that. Might have to double check. On 8.1 it worked but the rest of the networking failed. Was looking to see if it was fixed in current or not.
 I was not trying to say it is not a bug - /tmp/netsrv sounds like a valid
 unix domain socket path to me.

Home | Main Index | Thread Index | Old Index