NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

port-evbmips/54197: respawning boot message when booting up Lemote Yeeloong 8089

>Number:         54197
>Category:       port-evbmips
>Synopsis:       respawning boot message when booting up Lemote Yeeloong 8089
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    port-evbmips-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat May 11 19:40:00 +0000 2019
>Originator:     Jan Prunk
>Release:        8.0

I tried to boot up Lemote Yeeloong 8089 by using ungzipped netbsd-INSTALL_LOONGSON from 8.0 release and also from current build (20190511). I followed the description on and changed boot.cfg line from "kernel  (wd0,0)/netbsd" to "kernel  (usb0,0)/netbsd" then in PMON booted with "boot -k (usb0,0)/netbsd-LOONGSON". I also renamed the file netbsd-INSTALL_LOONGSON to netbsd-LOONGSON and placed it to ext2 USB key root partition. I tried to boot from all 3 USB slots. It starts the bootup screen and gets to NetBSD installer menu, but it keeps respawning message "spurious isa interrupt 14" in green letters, which makes it impossible to read the installer. It starts respawning at 2 second after bootup starts. I do not have any console output, since I am unable (don't know how) to connect to the Lemote screen.
Test it with Lemote Yeeloong 8089.

Home | Main Index | Thread Index | Old Index