NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

install/54010: NetBSD didn't boot after installation

>Number:         54010
>Category:       install
>Synopsis:       NetBSD didn't boot after installation
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    install-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Sun Feb 24 03:05:00 +0000 2019
>Originator:     Rami
>Release:        NetBSD-8.0-amd64
NetBSD didn't boot so can't run uname
Hi all,
I am very new for netBSD, I've been using FreeBSD for years now and decided to give netBSD at try. Ultimately I want netBSD to power my Raspberry Pies. Yet in order to learn the system I decided to install netBSD 8 on a relatively old hardware.
Acer Aspire 5735-6694
Intel Core 2 Duo processor T6400

Note that this laptop used to run both FreeBSD and OpenBSD without any issues at all and for years. So I would assume the hardware should be compatible with netBSD as well.

I used usb image (NetBSD-8.0-amd64-install.img) for installation. I choose pretty much the default settings (and tried different combination full installation, minimal, without X...) and everything seems okay but the wifi but that shouldn't be a problem as I can always fix it later.

Yet after the installation done I couldn't boot the machine. It was giving error boot netbsd and then no operating system available. no matter what I tried to do I just couldn't boot.

Any help would be appreciated 



Home | Main Index | Thread Index | Old Index