NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: install/53510: Can't install ISO on USB nor on DVD

What OS are you running?
On Linux you just need to

gunzip NetBSD-8.0-amd64-install.img.gz


sudo dd if=NetBSD-8.0-amd64-install.img of=/dev/sdX bs=1M

where X is your usb stick.

Note that if you have an EFI system you need the UEFI install image. Also note that there are different images for DVD and usb.

Good luck

Den lör 11 aug. 2018 14:40 <> skrev:
>Number:         53510
>Category:       install
>Synopsis:       Can't install ISO on USB nor on DVD
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    install-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Sat Aug 11 10:55:00 +0000 2018
>Originator:     Wim Van Loock
>Release:        NetBSD-8.0-amd64.ISO

Wanting to try NetBSD(on an AMD64 PC), I tried to install in various ways but none of them seems to work.

When I use the USB intallation version, the file is not recognized as a possible "install file". I tried 4 third-party programs to do this: Unetbootin, Etcher, Rufus and Easy USB-creatoe Lite. None of them would even start to put it on the USB. Then I downloaded the file again, maybe it was corrupt. Same result.

Then I tried burning it to a DVD with FreeISOburner, at least the burning went fine. But when I booted, only a black screen appeared and it stayed that way...

What can I do to at least install NetBsd?

Thanks in advance for any reaction.

Greetings from Belgium!!

Wim Van Loock

PS Meanwhile I am downloading the torrent file, mayb that'll work....but that's going to take about 6 hours....


Home | Main Index | Thread Index | Old Index