NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/52123: hme interfaces do not work anymore (7.0.2, 7.1)

On 03/25/2018 01:05 PM, Julian Coleman wrote:
> The following reply was made to PR port-sparc64/52123; it has been noted by GNATS.
> From: Julian Coleman <>
> To:,
> Cc:,,
> Subject: Re: kern/52123: hme interfaces do not work anymore (7.0.2, 7.1)
> Date: Sun, 25 Mar 2018 10:20:11 +0100
>  Hi,
>  > I tried to install NetBSD 7.0.2 and NetBSD 7.1 (which was out recently when I first tried) onto my Sun Ultra 2 Enterprise. It features, amongst an additional FB (which the Enterprise version needs for video), two quad port hme S-Bus cards.
>  > 
>  > When installing NetBSD and having Ethernet connected to the on board hme0 interface, probing DHCP fails (see pictures below). After reboot, I tried again to make a connection.
>  Are you able to test with 7.1.2?  I am able to network boot my Ultra 2
>  without problems using the onboard HME interface.

Hi, I just installed 7.1.2 and still see issues (with the onboard hme0,
QPE yet to test). May that be an issue with a failing Dallas chip?

>  Regards,
>  Julian



Home | Main Index | Thread Index | Old Index