NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: install/51716

The following reply was made to PR install/51716; it has been noted by GNATS.

From: Tom Lane <>
Subject: Re: install/51716
Date: Wed, 14 Dec 2016 01:25:49 -0500

 After further digging in the NetBSD PR database, I found a couple of
 possibly-related reports:
 * install/48860 suggests that "root device: " might be meant as a prompt
 and that responding "?" would elicit something interesting.  Tried that,
 no response.
 * install/51503 reports a somewhat different set of symptoms when trying
 to install from a USB stick when there's an OS present on the system's
 main drive.  This says that for completeness I should mention that my
 machines do have live OS X installations on their internal disks.  Just
 before the hangup is reached, I see messages indicating that NetBSD has
 recognized the partitions on the internal disk.
 Also, just in case, I tried selecting the "no ACPI, no SMP" option;
 didn't change anything.
 			regards, tom lane

Home | Main Index | Thread Index | Old Index