NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

install/48290: macppc port doesn't boot

>Number:         48290
>Category:       install
>Synopsis:       macppc port doesn't boot
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    install-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Oct 08 12:50:00 +0000 2013
>Originator:     Matteo Fabbri
>Release:        6.1.2
24 ORE Software/SoftLab
Apple PowerPC G5 machines (iMac and PowerMac dual)
 have tried to install NetBSD 6.1.2 macppc on some Apple PowerPC G5 machines 
(iMac and PowerMac dual), but the cd doesn't boot?
I have also tried with OpenFirmware boot instruction as described in INSTALL 

boot cd:,\ofwboot.xcf netbsd.maccppc

but when it tries to load I receive this error message:

? invalid memory access

Install via cd macppc port of NetBSD 6.1.2 on Apple machines

Home | Main Index | Thread Index | Old Index