NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

standards/47731: Can't e-mail you guys @

>Number:         47731
>Category:       standards
>Synopsis:       Can't e-mail you guys @
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    standards-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Mon Apr 08 15:00:00 +0000 2013
>Originator:     Rafael Werlang
>Release:        1
Hi, contacted me because I reported I was having 
problems sending e-mails to

I tried to reply with details about the mail system response I got, but again, 
I could not e-mail gnats-bugs either.

So here is the message I intented to send him:


Sorry for delaying this. This is the header:

Return-path: <>
Delivery-date: Wed, 03 Apr 2013 19:38:50 -0300
Received: from ([]:39589)
    by with esmtp (Exim 4.80)
    id 1UNWKQ-0002dc-0S
    for; Wed, 03 Apr 2013 19:38:50 -0300
Received: by (Postfix)
    id CD16279BC92B6; Wed, 3 Apr 2013 16:38:34 -0600 (CST)
Date: Wed, 3 Apr 2013 16:38:34 -0600 (CST)
From: (Mail Delivery 
Subject: Undelivered Mail Returned to Sender
Auto-Submitted: auto-replied
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;

And here is the actual message content:

This is the mail system at host

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<>: host[] said: 
450 4.7.1
    <>: Recipient address rejected: 
Greylisting in
    action, please try later (in reply to RCPT TO command)
Reporting-MTA: dns;
X-Postfix-Queue-ID: CF550798B4AA8
X-Postfix-Sender: rfc822;
Arrival-Date: Wed,  3 Apr 2013 14:38:28 -0600 (CST)

Final-Recipient: rfc822;
Action: failed
Status: 4.7.1
Remote-MTA: dns;
Diagnostic-Code: smtp; 450 4.7.1 <>: 
Recipient address
    rejected: Greylisting in action, please try later
Return-Path: <>
Received: by (Postfix, from userid 500)
        id CF550798B4AA8; Wed,  3 Apr 2013 14:38:28 -0600 (CST)
Received: from ( [])
        by (Postfix) with ESMTP id BD019798B4A4D
        for <>; Wed,  3 Apr 2013 14:38:28 
-0600 (CST)
Received: from [] (port=51107)
        by with esmtpsa (TLSv1:AES128-SHA:128)
        (Exim 4.80)
        (envelope-from <>)
        id 1UNURw-00078C-7Q
        for; Wed, 03 Apr 2013 17:38:28 -0300
Subject: RNG Bug May Result in Weak Cryptographic Keys (or memory corruption)
References: <>
From: Rafael Werlang <>
Content-Type: text/plain;
X-Mailer: iPhone Mail (9A405)
Message-Id: <>
Date: Wed, 3 Apr 2013 17:38:24 -0300
To: "" <>
Content-Transfer-Encoding: quoted-printable
Mime-Version: 1.0 (1.0)
X-AntiAbuse: This header was added to track abuse, please include it with any 
abuse report
X-AntiAbuse: Primary Hostname -
X-AntiAbuse: Original Domain -
X-AntiAbuse: Originator/Caller UID/GID - [47 12] / [47 12]
X-AntiAbuse: Sender Address Domain -
X-BWhitelist: no
X-Source-Sender: ([]) []:51107
X-Email-Count: 1
X-Source-Cap: dHJpdHM3NjQ7dHJpdHM3NjQ7YnI4Mi5ob3N0Z2F0b3IuY29tLmJy

This was the third e-mail that I sent to (two to alert-security, 
and one to gnats-bugs) and they all came back with same error.


Home | Main Index | Thread Index | Old Index