NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: install/47580: Error trying to install NetBSD-6.0-amd64.iso

The following reply was made to PR install/47580; it has been noted by GNATS.

From: Alan Barrett <>
Subject: Re: install/47580: Error trying to install NetBSD-6.0-amd64.iso
Date: Wed, 20 Feb 2013 20:15:06 +0200

 On Wed, 20 Feb 2013, David W Fiedler wrote:
 > I am downloading from the Iowa State ftp site,
 > Then I am browsing to pub/netBSD/iso where are available various
 > distributions to download.
 > I have tried two, NetBSD-6.0.amd64.iso , the NetBSD-ALPHA.   Both give me
 > the same error when I try to boot the image.
 Those ISO images expect to be booted from a CD-ROM or DVD or similar.
 The error message you reported does not appear in the NetBSD ISO image;
 it must be coming from something else in your system; perhaps something
 that is trying to emulate a CD.
 You mentioned the "Universal USB Installer from Penwork" earlier.  What
 is that?  Is it another name for the Universal USB Installer from
 I don't know if that installer is designed to work with NetBSD, and I am
 pretty sure that NetBSD ISO images are not designed to work with that
 If you want to install NetBSD from a USB stick, I suggest using
 the NetBSD images that are designed for that purpose; for example,
 Unfortunately, this does not seem to be properly advertised at
 --apb (Alan Barrett)

Home | Main Index | Thread Index | Old Index