NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: kern/44002: 3ware 9690 (ld driver) doesn't respond after transfer big amount of data

        Hi David,

>  On Mon, Nov 22, 2010 at 05:15:05PM +0000, Manuel Bouyer wrote:
>   >  > The sreenshot pictures are at: 
>   >  
>   >  it looks like you're mounting read/write a filesystem which is not clean
>   >  (the "/dev/dk0: filesystem not clean, please fsck(8)").
>   >  please run 'fsck -y /dev/rdk0' before mounting it read/write again.
>  Maybe make that fsck -f, and not -y (-y can occasionally be dangerous...)
>  but in general, yeah, that panic is almost always caused by running on
>  an unfscked volume.

Hmm, I don't think that it is just issue of unclean system. 
To be sure I made new filesystem: newfs -O2 -s -64m dk0
I havo no data on the RAID yet, so I don't need to play with fsck.

The behavior is still the same. New screenshots are here:
>  Also, if you're using wapbl and don't have this change:
>  you'll probably want to pull it in. It's been pulled up to the various
>  5.x branches so "cvs update" should get it for you without any further
>  hassle.

It is little bit issue for me. It needs kernel with vfs_wapbl.c r1.38.
I tried the change this in 5.1RC4, but it needs another file - 
sys/wapbl_replay.h, O.K. I load it as well, but there were bunch of bugs when I 
tried to compile
the kernel.

I downloaded the new 5.1, but the wapbl is the same as in 5.1RC4.

Do I need to change more wapbl files ?

                                                Bestr regards


Home | Main Index | Thread Index | Old Index