NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Azalia Driver, alc888

----- Original Message -----
To: "Christoph Egger" <>
Sent: Sunday, December 6, 2009 9:30:44 PM GMT -06:00 US/Canada Central
Subject: Re: Azalia Driver, alc888

Yes, I had tried hdaudio, didnt work either. My point was that it wouldnt be alot easier to see the difference between OpenBSD azalia and NetBSD azalia/hdaudio,
so it would be alot less work to get this chip working, the openbsd 4.6 azalia driver compiled into the netbsd-current kernel when i tried, although it didnt work.
I may just try compiling the newest azalia driver from openbsd into a -current kernel, although im not sure if that will work either.

----- Original Message -----
From: "Christoph Egger" <>
Sent: Sunday, December 6, 2009 12:46:29 PM GMT -06:00 US/Canada Central
Subject: Re: Azalia Driver, alc888 wrote:
> Hello everyone, sorry if this is the wrong place for this.
> I havnt been able to get sound out of the azalia or HDaudio driver from netbsd 5.0.1 or 5.99.22. being eager to use NetBSD, I gave openbsd 4.6 a shot, the mixerctl -av output seemed a little better but had no sound still. after messing around with FreeBSD and some Linux/pkgsrc combos, i finally gave an opebsd 4.6 snapshot a try, know in the back of my mind that it wouldn't work, However it works perfectly with the azalia driver.
> I had similar problems on other machines with similar chips. The OpenBSD snapshot azalia driver works on these now too.
> I just thought the NetBSD devs should make note of this, seeing that the openbsd Azalia driver is almost the same, hopefully this issue is resolved soon in netbsd so i can finally use this amazing OS as my main Desktop OS.
> sorry for any inconvenience or ignorance on my part.

In NetBSD, azalia has been replaced by hdaudio. Please retry with


Home | Main Index | Thread Index | Old Index