NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

re: xsrc/41343: Xorg doesn't find mouse

    On Mon, 04 May 2009 07:33:04 +1000, matthew green wrote:
     >i see this myself on systems that don't run wsmoused.
    What puzzles me more, if memory serves me, is that the configuration it
    chooses to use if no configuration file is supplied is different from
    the configuration file it generates if asked to do so.  There may be a
    logical reason for this, but it was quite counterintuitive for me.
    (I'd encountered this on 5.99.11/amd64, running under VMWare Fusion.)
    If I ran it without a config file, I ended up with no mouse.  If I used
    the config file it generated, the mouse worked.  (And I wasn't ever
    running wsmoused either.)

yes, i see this too.

i've never been able to run X on x86 without a config file or
some sort, even if it was identical to the one that X -configure
spat out.

hopefully someone knows how that should work.. :_)


Home | Main Index | Thread Index | Old Index