Subject: Re: bin/36833: cdplay stops for no apparent reason mid track.
To: None <,>
From: John Nemeth <>
List: netbsd-bugs
Date: 08/25/2007 03:41:03
On Dec 10,  9:27pm, wrote:
} >Number:         36833
} >Synopsis:       cdplay stops for no apparent reason mid track.
} >Arrival-Date:   Sat Aug 25 09:20:00 +0000 2007
} >Originator:     jadesnake
} >Release:        NetBSD 4.0_BETA2
} >Environment:
} System: NetBSD ono-sendai 4.0_BETA2 NetBSD 4.0_BETA2 (ALIENKERNEL-$ 1.799.2.5 $) #0: Fri Mar 16 13:01:50 CST 2007 i386
} Architecture: i386
} Machine: i386
} >Description:
} Well, I had burnt on a tdk gold CD (pretty good quality blanks) on a
} brand new burner, at the slowest burn speed possible, eliminating in
} my mind the possibility of a badly burnt cd. Then when groovin to the
} music, the cdplay program stops for no reason mid track. Really
} pissing me off!

     Have you tried the CD in other drives?  Have you tried other CDs
in this drive?

     How are you running cdplay (list the exact commands that you are
using)?  If you don't put it into digital mode then all cdplay does is
send a command to the optical drive to play the CD.

}-- End of excerpt from