Subject: pkg/24281: mldonkey not working in X
To: None <>
From: None <>
List: netbsd-bugs
Date: 01/30/2004 20:49:11
>Number:         24281
>Category:       pkg
>Synopsis:       mldonkey not working in X
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Fri Jan 30 20:50:00 UTC 2004
>Originator:     Jorge.
>Release:        current
NetBSD ws 1.6ZH NetBSD 1.6ZH (GENERIC) #1: Fri Jan 23 04:15:29 GMT 2004  root@ws1:/usr/obj/sys/arch/i386/compile/GENERIC i386

* my xsrc where build in may 2003
pkgsrc mldonkey with upgraded sources from pkgsrc isn't working inside X.
Works well in a console or virtual one. It had worked some time ago, but don't know when it began behaving so.

just run mldonkey with in a similar system
I've tried to debug but don't know where the problem lies. Only strange behaviour I see compared running mldonkey in a console is inside X it takes a lot of CPU usage.