Subject: port-sparc/14864: sparc tape-boot seems broken on 1.5.2
To: None <>
From: None <>
List: netbsd-bugs
Date: 12/07/2001 15:33:46
>Number:         14864
>Category:       port-sparc
>Synopsis:       sparc tape-boot seems broken on 1.5.2
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    port-sparc-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Dec 07 06:34:00 PST 2001
>Originator:     Matthias Buelow
>Release:        NetBSD 1.5.2
	(NetBSD/sparc 1.5.2)
	I'm trying to boot 1.5.2 on a Sparcstation 5 from an Emulex-style
	8mm tape drive.  I dd'ed tapefile1 and tapefile2 and then the
	.tgz sets onto the (non-rewinding) tape dev and rewound and
	tried to boot with "boot tape".
	It is going for a while, printing nothing and then prints
		OBP version 3, revision 2.15 (plugin rev 2)
		Watchdog Reset, Rebooting.
	at which point it resets the machine.
	I've tried it now with several tapes (in case one was broken)
	and it's always the same behaviour.

	See above.