Subject: Re: port-i386/7361: clock problem on faster system and wscons keyboard delays
To: None <,>
From: Bernd Ernesti <>
List: netbsd-bugs
Date: 04/13/1999 00:09:16
On Sun Apr 11 19:13:05 1999, Bernd Ernesti wrote:
> 	I have a P-II 400 cpu with an Asus P2B board.

Make that an P2B-LS.

I tried to repeat the problem with booting older kernels
into single user mode and it didn't happen.

So I booted with my latest kernel into single user and it
also doesn't fail, so I continued to boot into multi
user and got again the clock problems.

Ok, time to kill all proccess, but I still get the clock
problem. So I removed fxp0 from /etc/rc.conf, booted again
and I finally the clock problem disapperead in multiuser mode.

It is also enough to put the interface down to solve the
problem and up to get it back. Sometimes after some
switches the system hangs.
Here is a part of the hand written backtrace:

---- interrupt ---
_fr_scanlist() at _fr_scanlist+0x10e
_fr_check() at _fr_check+0x265
_ipintr() at _ipintr+0x1b6
_Xsoftnet() at _Xsoftnet+0x2c
---- interrupt ---

Thats the dmesg part for the ethernet chip:

fxp0 at pci0 dev 7 function 0: Intel EtherExpress Pro 10+/100B Ethernet
fxp0: interrupting at irq 15
fxp0: Ethernet address 00:e0:18:98:6b:d2
inphy0 at fxp0 phy 1: i82555 10/100 media interface, rev. 0
inphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto