Subject: lib/4453: `___fstat13' referenced from text segment error keeps me from compiling
To: None <>
From: None <>
List: netbsd-bugs
Date: 11/09/1997 16:04:16
>Number:         4453
>Category:       lib
>Synopsis:       `___fstat13' referenced from text segment error keeps me from compiling anything
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    lib-bug-people (Library Bug People)
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Nov  9 12:05:01 1997
>Release:        I've had this problem for many releases and have kept hoping thenext would fix it
	Cyrix 686/120
	System: NetBSD 1.3_ALPHA NetBSD 1.3_ALPHA (CUSTOM) #0: Mon Oct 27 18:22:02 EST 1997 i386

	I've had this problem for a couple of versions now and kept hoping the
 next would fix it, but this problem hasn't gone away.  Here's the problem: 
everytime I get a sup update I run a make build to have all the new changes 
incorporated into my system.  However, after I ran a make build a while ago I 
started not being able to compile anything because everytime I tried to make 
anything that (I think needs libraries) I get this error: `___fstat13' 
referenced from text segment. and the compile stops.  There are only two 
exceptions where this does not happen: when make build processes the 
/usr/src/bin dir it builds everything there fine, and all the libraries 
compile without incident, but that's all.  I finally tried getting the binary 
version of the compiler (comp13_ALPHA.tar.gz) from from the 
/pub/NetBSD/NetBSD-1.3_ALPHA/i386 dir and have used it, but only to get the 
 same result.  I finaly thought maybe it was my so I got the 
base13_ALPHA.tar.gz and tried replacing my with the one contained, no 
difference. Now I give up and am begging for help.  Any ideas/suggestions are
Try compiling any program and see.
Not a clue.